[ home ] [ about ] [ bootcamp ] [ drawterm ] [ challenges ] [ sysinfo ] [ wiki ] [ who ]

plan9front pre-Built drawterms

Using a modern drawterm which supports dp9ik is required for accessing
your account at 9p.sdf.org.  Legacy drawterms are not support.
  • drawterm MacOS 12.4 (Cocoa)
  • drawterm MacOS 12.4 (Quartz X11)
  • drawterm MacOS 11.6 (Quartz X11)
  • drawterm Linux (Debian)
  • drawterm Windows 10

  • plan9front drawterm source
  • apt-get install drawterm-9front (do not apt-get install drawterm)